Support » Plugin: Memphis Documents Library » columns width changes not improving

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author bhaldie

    (@bhaldie)

    you will have to edit your own themes css to fix issues. You theme controls the overall look of tables I just give a template, but you theme is overriding it.

    Yes, @bhaldie answer is correct. Because each themes can be customized by site owners very easy (it’s just few strings to add to your theme CSS).

    PS: if you don’t know how to do this, u can leave here link for your page where changes required and I can write to you CSS.

    Thread Starter Pedro Cavaco Henriques

    (@pchenriques)

    Hi, @bhaldie

    Thanks for your suggestion. Just found that the issue was result of W3 Total Cache minification. Applying a filter for mDocs CSS did the job.

    @ivaseg, thanks por the offer. All good for now 🙂

    Cheers

    Thread Starter Pedro Cavaco Henriques

    (@pchenriques)

    Hello, @bhaldie

    Back to this issue. After all it seems it isn’t the minification of W3 Total Cache…

    The column issues is also affecting the backend (admin console). Would it be also the theme CSS here?!

    Anyway, I’m still using mDocs 3.9.5 in the live site and it’s working ok. I’m reporting this issue over the stating site with the same theme version as the live site.

    Staging site, mDocs v3.9.8, theme Impreza v5.4: http://prntscr.com/l69767
    Live site, mDocs 3.9.5, theme Impreza v5.4: http://prntscr.com/l697bu

    Anyone else is having this issue or is just me?

    Thanks

    Plugin Author bhaldie

    (@bhaldie)

    all that has changed is this:

    
    #mdocs-list-table #batch { width: 1%;  }
    #mdocs-list-table  { background: #fff; }
    #mdocs-list-table .mdocs-sort-option, .mdocs-folders { cursor: pointer; }
    #mdocs-list-table .mdocs-desc { width: 15%;}
    #mdocs-list-table .mdocs-downloads { width: 12%; }
    #mdocs-list-table .mdocs-version { width: 9%; }
    #mdocs-list-table .mdocs-owner { width: 9%; }
    #mdocs-list-table .mdocs-real-author { width: 9%; }
    #mdocs-list-table .mdocs-modified { width: 15%; }
    #mdocs-list-table .mdocs-rating { width: 10%; }
    #mdocs-list-table .mdocs-download { width: 12%; }
    #mdocs-list-table .mdocs-file-size { width: 10%; }
    

    from this:

    
    #mdocs-list-table #batch { width: 1% !important;  }
    #mdocs-list-table  { background: #fff; }
    #mdocs-list-table .mdocs-sort-option, .mdocs-folders { cursor: pointer; }
    #mdocs-list-table .mdocs-desc { width: 15% !important;}
    #mdocs-list-table .mdocs-downloads { width: 12% !important; }
    #mdocs-list-table .mdocs-version { width: 9% !important; }
    #mdocs-list-table .mdocs-owner { width: 9% !important; }
    #mdocs-list-table .mdocs-real-author { width: 9% !important; }
    #mdocs-list-table .mdocs-modified { width: 15% !important; }
    #mdocs-list-table .mdocs-rating { width: 10% !important; }
    #mdocs-list-table .mdocs-download { width: 12% !important; }
    #mdocs-list-table .mdocs-file-size { width: 10% !important; }
    

    the simplest solution for you is to add this to your themes css that should fix your issue. But you should look into fixing your css issue from the root cause.

    And yes your css is effecting the backend as well.

    Thread Starter Pedro Cavaco Henriques

    (@pchenriques)

    1. it worked for the frontend, not the backend.

    2. Anyway, it still doesn’t explain why it was working ok until v3.9.5 and with v3.9.8 it isn’t.

    3. The table header disappear in mobile view. Bug or option?

    Plugin Author bhaldie

    (@bhaldie)

    that is all that has changed from 3.9.5 to 3.9.8. If that hasn’t resolved your issue you must have installed something that is changing things. Please disable all plugins and try again.

    Can you give me a screenshot of what you mean by header disappearing. Also please open another case for this issue.

    Thread Starter Pedro Cavaco Henriques

    (@pchenriques)

    bhaldie,

    With 3.9.9 (http://prntscr.com/l78073) the table layout changed again, better than 3.9.8 (https://prnt.sc/l69767) but still 3.9.5 (http://prntscr.com/l77zic) looks the best, in my opinion.

    Now, frontend and backend have the same layout.

    I haven’t done any change in the site or applied the CSS you have sent above, which suggests that have to do with the plugin code.

    I’ll open another case for the missing header.

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘columns width changes not improving’ is closed to new replies.