Support » Fixing WordPress » Column Width in Backend only 1 letter per line

  • The columns in WordPress admin for posts in the backend are only one letter per line! I can’t figure out what I pressed and seem unable to correct this simple error. It’s impossible to read the posts title due to this. Please advise. Thanks!

Viewing 1 replies (of 1 total)
  • In the admin listing, there is Screen Options in the top. Click that button. You can find checkbox for different columns. You can control from there.

Viewing 1 replies (of 1 total)
  • The topic ‘Column Width in Backend only 1 letter per line’ is closed to new replies.