Support » Themes and Templates » Column problem in IE only

  • deviladv

    (@deviladv)


    I’m using the darkfire theme upgraded from 1.2 to 1.5. The sidebar column is overlapping the main text. Check my site out using I.E. 6.0 and a PC and you’ll see the problem. It only happens in IE on a PC. On a Mac on various browsers it works fine, and probably works well with firefox too.

    I know IE has CSS pr0blems and I reviewed the forum but so far I could only fine references to problems with images in a post. Nothing with the default column setup. Never had this problem in WP 1.2.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Lorelle

    (@lorelle)

    Maybe you’ve fixed this, but I just checked it out (along with your rant against MSIE) in MSIE and it looks fine. Looked at it in Firefox and it looks exactly the same. Did you fix it? Which version of MSIE are you runing.

    Looks great.

    deviladv

    (@deviladv)

    I did fix it. Well, fix is subjective….

    Basically I had an idea. On a slower system I saw the side bar “jump” from the correct position to basically the center as the page downloaded and rendered. It didn’t jump until the full page downloaded. I figured something in the footer must be making IE go nuts. I basically axed this code in the footer, which is basically the default footer code in 1.5:


    <p class="credit"><!--<?php echo $wpdb->num_queries; ?> queries. <?php timer_stop(1); ?> seconds. --> <cite><?php echo sprintf(__("Powered by WordPress"), __("Powered by WordPress, state-of-the-art semantic personal publishing platform.")); ?></cite>

    I noticed the problem doesn’t happen in all themes so it’s not unique to this code. It does suck that wordpress isn’t given a proper byline in my web log but I’ll put it somewhere else eventually.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Column problem in IE only’ is closed to new replies.