Support » Plugin: Business Directory Plugin | GeoDirectory » column not responding

  • Resolved David Okoli

    (@enochdavid)


    I would love my listings on frontend to render in atleast four columns per row. It’s currently at two columns and even though I use the layout_onefifth attribute but it still renders as two columns.

    How can I fix this.
    Page template used for the page is whoop_homepage

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Paolo

    (@paoltaia)

    Hi David,

    what version of GeoDirectory and what widget are you using?

    The latest version has the design option “Layout: Grid View (Four Columns)” for the GD Listing widget or Gutenberg block. For the shortcode, there is the parameter “Layout” and in that case, you need to use a number as value: layout=”4″.

    Hope this helps, let us know.

    Thanks

    Thread Starter David Okoli

    (@enochdavid)

    I use the 2.1.0.6 version and I have set layout=”4″ and it still shows the view as just two(2) columns per row.

    I applied this using a shortcode not with a widget. Here is the shortcode on that page

    [gd_listings title="Popular Businesses" post_type="gd_place" sort_by="az" title_tag="h3" layout="4" post_limit="15"]

    Thread Starter David Okoli

    (@enochdavid)

    Thank you. I have fixed the issue. I used the “Add Shortcode” link on the text editor to re-build and add the shortcode from scratch and it fixed the issue. Thank you so much

    Plugin Author Paolo

    (@paoltaia)

    great! Thanks for letting us know

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.