Support » Plugin: Twentig – Gutenberg Blocks, Templates, Patterns, Theme Customization » Column Margin on Phone Being Ignored

  • Resolved chappers1972

    (@chappers1972)


    Hi there,

    Just a small issue but thought I’d let you know.

    The Margin Bottom setting for columns is being ignored on my phone. As a result, the content of the following column is shown without space between the columns.

    Specifically, it’s a 3 column block in a Media and Text block. Each column contains a Heading, Paragraph and List block. I’ve set the Margin Bottom value to Default and then 120px. I’ve tested it using Samsung Internet Browser on an Android phone and Chrome on an Android phone and both produce the same issue.

    Note: The issue may be happening on desktop or laptop however as the columns are side by side, it’s not an issue. I haven’t tested it on a tablet.

    It can be worked around by setting the Bottom Margin of the list block in the column to an appropriate value, although interestingly, the phone browser ignores the Bottom Margin of ‘Default’ for the list block as well.

    Thanks,
    Richard.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter chappers1972

    (@chappers1972)

    Hi there,

    Forgot to say, this is on WordPress v5.9, Twenty Twenty-One theme v1.5 and Twentig v1.3.9.

    Thanks.

    Plugin Author Twentig

    (@twentig)

    Hi Richard,

    I can see on your website that the Gutter width for the 3 Columns in the Media & Text block is set to None. Changing it to Medium (default) should solve your issue.

    Best,
    Tom

    Thread Starter chappers1972

    (@chappers1972)

    Hi Tom,

    Yep, that’s sorted it.

    Great support as always.

    Thanks so much,
    Richard.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.