WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Colour picker does not work

[Resolved] Colour picker does not work

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author szaleq
    Member

    @szaleq

    Hello,

    Well, the colour picker does work actually, have you noticed a small button in the lower-right corner of the colour picker? You need to click it to set currently selected colour.

    Regards

    blitz999
    Participant

    @blitz999

    Hmm… seem to be missing a button…

    Plugin Author szaleq
    Member

    @szaleq

    Please, take a look at this screenshot: http://szaleq.cal.pl/colorpickerbutton.png
    Don’t you have this button?

    blitz999
    Participant

    @blitz999

    Oh I see… It is completely ‘unbutton-like’ though, you’ll have to admit!

    There’s the more intuitive colour picker used in some WP themes, such as twenty eleven. These ‘hold’ the colours without need for a button (and you can also type the hex straight into the field). I think this is where the confusion came from.

    Thanks for taking the time pointing this out 🙂

    Plugin Author szaleq
    Member

    @szaleq

    Yep, this button is a bit weird for me too, but it comes with a “3rd party” colour picker, I did not create it 🙂 WordPress actually uses the Iris colour picker and I think I will use it too in the future version of Easy Watermark, so please check for updates.

    Regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Colour picker does not work’ is closed to new replies.