WordPress.org

Forums

Easy Watermark
[resolved] Colour picker does not work (6 posts)

  1. blitz999
    Member
    Posted 1 year ago #

    The colour picker opens, but you cannot set the colour. A manual option would be better! ;-) Great idea though.

    http://wordpress.org/plugins/easy-watermark/

  2. szaleq
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    Well, the colour picker does work actually, have you noticed a small button in the lower-right corner of the colour picker? You need to click it to set currently selected colour.

    Regards

  3. blitz999
    Member
    Posted 1 year ago #

    Hmm… seem to be missing a button…

  4. szaleq
    Member
    Plugin Author

    Posted 1 year ago #

    Please, take a look at this screenshot: http://szaleq.cal.pl/colorpickerbutton.png
    Don't you have this button?

  5. blitz999
    Member
    Posted 1 year ago #

    Oh I see… It is completely 'unbutton-like' though, you'll have to admit!

    There's the more intuitive colour picker used in some WP themes, such as twenty eleven. These 'hold' the colours without need for a button (and you can also type the hex straight into the field). I think this is where the confusion came from.

    Thanks for taking the time pointing this out :-)

  6. szaleq
    Member
    Plugin Author

    Posted 1 year ago #

    Yep, this button is a bit weird for me too, but it comes with a "3rd party" colour picker, I did not create it :) WordPress actually uses the Iris colour picker and I think I will use it too in the future version of Easy Watermark, so please check for updates.

    Regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Easy Watermark
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.