[resolved] Colorway - Upload not working (5 posts)

  1. Jo954
    Posted 3 years ago #

    I am unsure if this is just coincidence or not however since updating to WP v3.3 yesterday, the upload for images no longer works on this theme.
    When I press the upload icon my entire screen goes grey.

    I have deactivated all plugins.

    Any suggestions please?

  2. esmi
    Forum Moderator
    Posted 3 years ago #

  3. Jo954
    Posted 3 years ago #

    Thank you but none of this worked for me.

    I think I accidentally fell upon the solution (well at least it has worked for me). It has taken almost 2 days of guessing and playing around.

    I right clicked on the 'Upload' icon, and selected 'Refresh'.

    It worked :)

  4. Florence
    Posted 3 years ago #

    I only have that problem with the top feature image. When I hit save, it directs me to the frontend of the website, without saving the uploaded image.
    It's making it impossible to change the default image. It only does that when I try to save that image. If I change text, it works fine...

    Can you help?

  5. InkThemes
    Posted 3 years ago #

    Try to upload the image and save it using some other browser as well and check whether your issue resolves.

Topic Closed

This topic has been closed to new replies.

About this Topic