Support » Plugin: The Events Calendar Category Colors » Colors Not Working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Andy Fragen

    (@afragen)

    Is the plugin loading? Is the settings page available? Is there an admin notice? Is your host using PHP 5.3 or greater?

    Why downgrade all the way to v3.5? What version of The Events Calendar are you using?

    Thread Starter link-design

    (@link-design)

    Hello Andy,

    Is the plugin loading?
    YES
    Is the settings page available?
    YES
    Is there an admin notice?
    NO
    Is your host using PHP 5.3 or greater?
    YES
    Why downgrade all the way to v3.5?
    IT WAS THE LAST SOLUTION (AND WORKED)
    What version of The Events Calendar are you using?
    I UPGRADED YESTERDAY TO THE LAST VERSION

    Version 3.5 does not have the ‘hide’ checkboxes, around this could be the reason?

    Thanks for the quick reply!

    Plugin Author Andy Fragen

    (@afragen)

    Can you post a screenshot of your settings?

    Something doesn’t make a lot of sense but we’ll figure it out.

    Thread Starter link-design

    (@link-design)

    Here you are: http://i.imgur.com/WLKoTEe.png

    Note that this screenshot is from v. 3.5

    Anything else you need please inform.

    Thank you

    Plugin Author Andy Fragen

    (@afragen)

    Can you install the latest version and post a screenshot of those settings?

    Thanks.

    Plugin Author Andy Fragen

    (@afragen)

    Closing this issue for lack of activity.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Colors Not Working’ is closed to new replies.