Support » Plugin: jQuery Archive List Widget » Collapsing Year Not Working

  • Resolved kadolf1024

    (@kadolf1024)


    Hello!
    First off, thank you for your plugin! I was looking for something like this for ages.
    In general it’s working great, however when I click to expand one of the years to view the months of posts for a category, it doesn’t expand. Instead it clicks through to the full archive page (rather than staying on the sidebar and just expanding).
    I’ve included the URL for you to view:
    http://www.cityschoolyardgarden.org/kids-blog/at-buford/

    I’m using WP 3.2.1 – unable to upgrade because the host doesn’t support a newer version of PHP.

    I am pretty much at a loss at how to try and fix, so I’d appreciate any help or advice. Thank you!
    Kristin

    http://wordpress.org/extend/plugins/jquery-archive-list-widget/

Viewing 1 replies (of 1 total)
  • Plugin Author Miguel Useche

    (@skatox)

    Thank you, the problem is that fancybox is including an older version of jquery, must unselected that option in fancybox options (if exists) or modify the plugin to use the official version included in wordpress.

Viewing 1 replies (of 1 total)
  • The topic ‘Collapsing Year Not Working’ is closed to new replies.