Support » Plugin: Collapsing Categories » Collapsing Categories not working in 3.4

Viewing 6 replies - 1 through 6 (of 6 total)
  • That’s true: Collapsing Categories and others similar plugins seems doesn’t work in wordpress 3.4. Problems with JQuery? I’ll stay at the moment with the WP previous version, waiting for plugin updating.

    Plugin Author robfelty

    (@robfelty)

    I have heard this from several users, but it works fine on my site. Could someone give me a link?

    Hi Rob – The site I am using it on is under development so I don’t want to make the dev link public. Can I email you directly? (Thanks for the great plugin BTW. I’ve used it before and it worked great on my previous projects.)

    Hi Rob! It does not work on my home page but will on some of the other pages.

    http://magnoliadays.com/

    Interesting, reneedobbs.

    In another way, I have just test the plugin in localhost, with WP 3.4 obviously, and it works fine. Some conflicts?

    Regards

    Ok, update here. The developer was kind enough to respond to my email and he pointed out jQuery was not being called on my site. I guess I had always had some plugin that put that in for me in previous builds and that wasn’t the case on the current site I’m working on. Anyway, the plugin worked like a charm once I got the jQuery call up in the header.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Collapsing Categories not working in 3.4’ is closed to new replies.