Support » Plugin: Collapse-O-Matic » collapseomatic style not working

  • Resolved cwemely

    (@cwemely)


    Hi,

    I am using the following css in the themes custom css section, but there is no effect on the live site:

    .collapseomatic a {
    color: #0099b0!important;
    text-decoration: none;
    }

    .collapseomatic a:hover {
    color: #0099b0!important;
    }

    .collapseomatic a:active {
    color: #0099b0!important;
    }

    Here is the shortcode being used on the page:

    [expand title=”Read more »” swaptitle=”« Close” trigclass=”noarrow”]

    The desired end result is that “Read More »” takes the style of collapseomatic.

    Any thoughts?

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author twinpictures

    (@twinpictures)

    Yes. What is the default tag set in the plugin settings? It’s probably not an ‘a’ tag. Therefore:

    .collapseomatic a {
       color: #0099b0!important;
       text-decoration: none;
    }

    should be changed to:

    .collapseomatic {
       color: #0099b0;
    }

    not sure if you need the !important, try w/o and add it only if needed.
    of course, this would be true for the rest of the definitions listed above.

    That changed the color, but how do I control the hover? Still use collapseomatic a:hover?

    Thanks.

    Plugin Author twinpictures

    (@twinpictures)

    collapseomatic a:hover
    the a part refers to an HTML tag, which is not being used.

    The hover effect is defined by:

    .colomat-hover {
        text-decoration: underline;
    }

    Please check out the style.css file for other such useful details.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.