Support » Plugin: Contact Form Entries - Contact Form 7, WPforms and more » col-start not working fine

  • Resolved margr

    (@mar1984)


    Hi,

    I am using your shortcode [vx-entries] to show the entries of a wpform. With the code auto-generated from Settings it appears fine, but when using col-start=”2″ columns start in right position but the comment text is not shown (the empty column appears). I need to hide the email of the person sending it (it’s in the second position), how could I do it?

    I link you to two image captures (the web will launch shortly):

    – Normal shortcode: https://ibb.co/FD7H3jk
    Captura-de-pantalla-2019-11-03-a-las-17-50-46

    – With col-start=”2″: https://ibb.co/w7kYf5S
    Captura-de-pantalla-2019-11-03-a-las-17-49-45

    Excuse my English.

    Thanks in advance.

    Regards,
    Mar

    • This topic was modified 3 years ago by margr.
    • This topic was modified 3 years ago by margr.
    • This topic was modified 3 years ago by margr. Reason: Add images
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author CRM Perks

    (@crmperks)

    please send me your shorcode
    col-start does not work with col-labels , use one of these two parameters because both control cols

    Thread Starter margr

    (@mar1984)

    Sorry for the delay, this is my shortcode:

    [vx-entries form-id=”wp_316″ col-start=”2″ start=”0″ limit=”300″ per-page=”20″ cols=”6″ sortable=”true” pager=”true”]

    Thanks,
    Mar

    Plugin Author CRM Perks

    (@crmperks)

    sorry , i could not find any issue
    can you please submit a ticket here https://www.crmperks.com/contact-us/

    Thread Starter margr

    (@mar1984)

    Hello again,

    I finally got it to show how I needed by changing the order of the fields in my form, and the shortcode as follows:

    [vx-entries form-id=”wp_316″ col-start=”1″ start=”0″ limit=”300″ per-page=”20″ cols=”6″ sortable=”true” pager=”true”]

    Regards,
    Mar.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘col-start not working fine’ is closed to new replies.