Support » Plugin: Bitcoin and Altcoin Wallets » coinpayments adapter only shows for coins

  • Resolved pandglobal

    (@pandglobal)


    The coinpayments adapter only shows for crypto currency which are Bitcoin, Bitcoin cash, Litecoin and Etherum.

    even though I enabled doge coin, dash coin, ripple and other coins in my coinpayments.net coin settings area from my coinpayments.net account, but in the coin settings options within my bitcoin altcoin wallet coinpayments adapter i only see Bitcoin, Bitcoin cash, Litecoin and Etherum.
    how can I fix this. also do you have adopter for Jaxx. io

Viewing 3 replies - 1 through 3 (of 3 total)
  • I had similar problems, I disabled and re-enabled and it worked, but there was a bit of a delay. It may just be that there was a delay, depends on how long ago you enabled the other coins.

    Plugin Author dashed-slug.net

    (@dashedslug)

    Yes, thank you @clickforafrica, there is a delay because the coin list is cached.

    @pandglobal, first make sure that the coins you want are enabled both in your CoinPayments account and then also in your coin adapter settings. Once you’ve done that, you don’t have to wait, you can clear the cache, by going to Wallets -> CoinPayments -> HTTP Settings -> Clear HTTP cache.

    Let me know if the issue is resolved.

    pandglobal

    (@pandglobal)

    Perfectly, I can now see all the enabled coins in my coinpayment also visible in my bitcoin altcoin wallet plugin, thanks alot

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.