Support » Plugin: Nelio Content - Social Media Marketing Automation » Coding error logged on PHP 7.3

  • Resolved David Anderson

    (@davidanderson)


    In the current release (1.6.13), if run on PHP 7.3, you get this log message frequently:

    PHP Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in wp-content/plugins/nelio-content/includes/lib/settings/abstract-class-nelio-content-abstract-settings.php on line 279

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Coding error logged on PHP 7.3’ is closed to new replies.