Support » Everything else WordPress » Codex “down” or problems?

  • Lorelle

    (@lorelle)


    I read herein that there have been bugs in the Codex causing it to have errors and requiring refreshing to work. Well, I’ve been trying for 30 minutes and it’s still giving me the same error:

    A database error has occurred
    Query: DELETE FROM
    objectcache WHERE
    exptime<'2005-02-21 03:50:54'
    Function: MediaWikiBagOStuff:_doquery
    Error: 1030 Got error 127 from storage engine (localhost)

    Part of the bug or something else?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Nick Momrik

    (@mtdewvirus)

    I bet Matt or someone is doing some work on the server(s). I just had a DB error here on the forums a few minutes ago.

    NuclearMoose

    (@nuclearmoose)

    Yep, me too.

    Lorelle

    (@lorelle)

    Thank goodness I’d just finished up a couple of MAJOR edits and saved them. I was just about to hit a few more pages before going to bed….they were saved from my vicious slicing and dicing fingers….

    I did a whole bunch of edits on “paper” (OHMIGAWD) while riding too many airplanes this past weekend and I’m still adding them in bit by bit. I need the rest, so while this is irritating, I can do “something useful” like work on my test site, and hopefully the Codex will be fully functional tomorrow.

    andymatic

    (@andymatic)

    Oh heck – just checked on IRC to see if the outage had been reported. Shoulda checked here first. My noob moment for the day. 😛

    Lorelle

    (@lorelle)

    Was it? I’m still not getting anything. So I go to bed, where I should have been a couple of hours ago…bad girl!

    Moderator James Huff

    (@macmanx)

    It appears to be operational again.

    Lorelle

    (@lorelle)

    And off again and on again. I’ve been working on it for two months almost solid and it hasn’t been until this week I’ve run into all these problems. I lost a TON of work with one of these “downages” that I redid, and now I save it all on my hard drive and then post it instead of doing it directly on the Codex. Live and learn.

    What’s the deal? It was down for over an hour last night.

    Moderator James Huff

    (@macmanx)

    All of wordpress.org was stalled for at least 2 hours today. My best guess is that it’s attributed to the sudden increase in Forum and Codex usage (which appear to use the same MySQL database, or at least the same MySQL server), as well as the amazing spike in downloads. http://wordpress.org/download/counter/

    Lorelle

    (@lorelle)

    That’s what I thought. Nothing like a little fame and popularity to screw things up!

    It was so nice and quiet around here….

    ergh… I just logged into the codex and now I get a totally blank screen when I try to load any page in the codex. Argh! And when I search the wordpress support forums (in the support box in the upper right hand corner) with the word “codex” I get a bunch of results from the codex (which I cannot see at this moment), not from the support forums.

    Is there a way to JUST search the support forums OR JUST the codex?

    If you have Firefox, yes.

    Just the forums:
    http://www.tamba2.org.uk/wordpress/search/

    Just Codex:
    http://www.tamba2.org.uk/wordpress/search2/

    so… anyone else getting a blank page when logging into the codex?

    It’s all working for me.

    I had someone else log in on another machine with my account and he had the same problem. I deleted my cookie for the codex and now I can see the site again… but I’m afraid to log in or I’ll have the same problem. Who do I talk to about this?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Codex “down” or problems?’ is closed to new replies.