Support » Plugin: Codestyling Localization » CodeStyling Localization and WooCommerce – compatibility problem

  • Resolved Sumim

    (@sumim)


    Hello there!
    I downloaded CSL as was advised by the WooCommerce authors to localize it into Lithuanian.
    However, after I installed the CSL plugin, it shows the following in the Admin panel:

    Loading Issue: Author is using load_textdomain instead of load_plugin_textdomain function. This may break behavior of WordPress, because some filters and actions won’t be executed anymore. Please contact the Author about that.

    I posted the issue in the support forum, but so far had no reply. Maybe there is some other way I could fix this problem?
    Thank you!

    http://wordpress.org/extend/plugins/codestyling-localization/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author codestyling

    (@codestyling)

    This is a warning for the case, that after translation not all works as expected.
    Nevertheless you should be able to create, translate and generate the required language.

    Thnak you!
    I will try and go ahead.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘CodeStyling Localization and WooCommerce – compatibility problem’ is closed to new replies.