WordPress.org

Forums

Codestyling Localization
codestyling and mp6 script injection (1 post)

  1. Frenk de ontwikkelaar
    Member
    Posted 1 year ago #

    Hi, there

    I am using codestyling for a while now and its a great plugin, especially if you need different vat for several countries, it allows a true multisite by copy templates and set different language and settings, however, when I was translating my plugins with codestyling localization plugin, suddenly the script guard gave this warning: -The Plugin Codestyling Localization was forced to protect its own page rendering process against 5 incidents.

    The actions which codestyling took were as follows:
    Malfunction at 3rd party Plugin detected!
    Name: MP6 | Author: MP6 Team
    Below listed scripts has been automatically stripped because of injection:
    http://myemptysite/wp-content/plugins/mp6/components/sticky-menu/scripts.js
    http://myemptysite/wp-content/plugins/mp6/js/svg-painter.js
    http://myemptysite/wp-content/plugins/mp6/components/responsive/js/jquery.mobile.custom.min.js
    http://myemptysite/wp-content/plugins/mp6/components/widgets/scripts.js
    http://myemptysite/wp-content/plugins/mp6/components/responsive/js/moby6.js

    Could this be fixed?

    Thanks,
    Frenk

    http://wordpress.org/plugins/codestyling-localization/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Codestyling Localization
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by Frenk de ontwikkelaar
  • This topic is not resolved
  • WordPress version: 3.7