Support » Plugins and Hacks » Codestyling Localization » [Resolved] Codeslyling no longer works after last update.

[Resolved] Codeslyling no longer works after last update.

  • Hello there,
    I have noticed that after the last update, when I click on edit or analyze or any button nothing happens…Same thing happened few updates ago, but instead of reporting I decied to roll back to the previous version which took care of it.
    Now, this last update is doing the same thing. I am running multisites.
    I don’t know if that information helps or even if has anything to do with it…
    I even tried IE Explorer and Chrome…The problem happen with both of them.

    Can you please help?

    Thanks so much


Viewing 15 replies - 1 through 15 (of 24 total)
  • Plugin Author codestyling


    Could you please tell me the version of WordPress you are running, if you use SSL, moved plugin/content folder or an IDN domain?

    I am using WP multisites 3.4.1 and I do have an SSL (not wildcard) so I am forcing SSL login, and I did not moved the folder.. and my domain is .com.br from Brazil.

    Thanks for your prompt response.

    Ps: Great plugin

    Plugin Author codestyling


    So if not using wildcard, can I assume, that the installation uses subfolders?
    Did you specify somethings special at your wp-config.php to work with the multisite?

    No, the install usses sub-domains. When I bought the SSL certificate I did not know that I was buying the wrong thing and it was not refundable.
    No, nothing was done the wp-config.php to change anything..
    If you want to use my install for you to understand the problem, I will grant to access to you…

    Thanks for your prompt help.

    I have the same problem after updating, no links are working. I don’t have SSL or running multisites. 🙁

    Plugin Author codestyling


    @pilotusa123: please send me an email with the credentials to investigate the issue. Can be found at my home pages imprint.

    @jetfalcon: need not to be an issue like above, the script protection doesn’t work at the moment 100%, so plugins like js-appointment strongly break my plugin! This will be solved with next update.

    Hi, i am facing the same Problem right over here. Just installed a new Blog with WordPress Version 3.4.2. and can’t press any Button in the Codestyling Localization Plugin. Is there any Workaround for this?

    Plugin Author codestyling


    The problems of not working javascripts should be gone with version 1.99.28 and the UI should be responsible again.
    I have done also multisite test (without SSL) and single site (with and without SSL) and its working as expected.

    If some problems remain at SSL based installation, please send me a mail cause I need to inverstigate the affected system via login.

    Hello there,
    What is your email so I can send you the credentials?
    I could not find your email here.
    Sorry I am new to this.


    Plugin Author codestyling


    Could be found, as written above here http://www.code-styling.de/english/imprint

    Works perfectly now. Your plugin rocks. Thank You for the quick fix…

    I’m still having this problem. No SSL, no multisite. Latest version of wordpress (3.5), latest version of plugin (1.99.28)

    I get these scripting errors, are they the cause?

    Scripting Guard [ details ] The Plugin Codestyling Localization was forced to protect its own page rendering process against 4 incidents !
    PHP runtime error reporting detected !
    Reason: some executed PHP code is not written proper | Originator: unknown (probably by Theme or Plugin)
    Below listed error reports has been traced and removed during page creation:

    NOTICE Error: [8] Undefined index: HTTPS /customers/4/0/d/blomsterhundar.se/httpd.www/wp-content/plugins/simple-301-redirects/wp-simple-301-redirects.php on line 143

    Malfunction at 3rd party Plugin detected!
    Name: Network Publisher | Author: linksalpha
    Below listed scripts has been automatically stripped because of injection:


    Malfunction at 3rd party Plugin detected!
    Name: WordPress SEO | Author: Joost de Valk
    Below listed scripts has been automatically stripped because of injection:



    Plugin Author codestyling


    @agrolsy: I’ve tested all the plugins shown by the traces above in total and the plugin works anyway as expected.
    The only chance to get this error tracked down is to get a admin login for your backend and I have to inspect the issue.
    If this is feasible for you, please send me the appropriated credentials by e-mail.

    ok, thanks! You’ve got mail

    Plugin Author codestyling


    Problem solved. Your Server doesn’t support subfolder .htaccess files but my plugin comes with one inside it’s main folder. After removing the file all works as expected now.

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘[Resolved] Codeslyling no longer works after last update.’ is closed to new replies.