WordPress.org

Forums

Admin Columns
Codepress Admin Columns fails to save fields state (7 posts)

  1. rush_ax
    Member
    Posted 2 years ago #

    I have a lot of custom post types.
    Changing columns for some of them are working fine, but some of them failing to save my custom settings...
    after pressing the "Save" button it always show the default columns settings.

    http://wordpress.org/extend/plugins/codepress-admin-columns/

  2. bostondv
    Member
    Posted 2 years ago #

    +1

    Changes to the columns or activating reverts back to default after hitting save.

    Running on WP 3.5.1.

  3. crosswebcreations
    Member
    Posted 2 years ago #

    Same problem

  4. rush_ax
    Member
    Posted 2 years ago #

    Any news on this? I really need this to work properly

  5. Tobias Schutter
    Member
    Plugin Author

    Posted 2 years ago #

    I will have a look at this. Could you supply me with a list of plugins and posttypes you are using? You can also email me them at tobias@codepress.nl.

    Thanks

  6. dadahtml
    Member
    Posted 2 years ago #

    In my case this happens to the Media Library column. Hit 'Save' and changes are not saved. Loading the admin columsn page a JS error pops up in Firebug console

    Uncaught TypeError: Cannot read property 'icon' of null js.js:314

  7. jadik
    Member
    Posted 1 year ago #

    Any update on this? I'm experiencing as well - very frustrating. Love this plugin, but currently can't use it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Admin Columns
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic