Support » Plugin: Photo Gallery by 10Web - Mobile-Friendly Image Gallery » Code showing up on webpages

  • Resolved mdwebcorp

    (@mdwebcorp)


    On various posts on the above page I’m seeing this code:
    #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-standard-thumbnails { width: 1254px; justify-content: center; margin-left: auto; margin-right: auto; background-color: rgba(255, 255, 255, 0.00); padding-left: 4px; padding-top: 4px; max-width: 100%; } #bwg_container1_0 #bwg_container2_0 .bwg-container-0.bwg-standard-thumbnails .bwg-item { justify-content: flex-start; max-width: 250px; }

    any ideas on how to get rid of it? Thank you https://marylandnightlife.com/blog/

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi there,

    The existing issue is the result of your current Theme as it takes the post descriptions and shoves only half of it. The gallery is also affected by the following issue.
    You are required to change the latter from Theme by using the_excerpt()function instead of the function that is cropping the description.
    The other solution is to write a description on a certain post before the gallery shortcode, which you would like to display on a particular area. Afterward, by selecting Read More the gallery will be successfully displayed.

    Thank you!

    Thread Starter mdwebcorp

    (@mdwebcorp)

    Thank you

    Hi mdwebcorp

    I am having the same problem.
    https://correlectricalservices.co.uk/page-sitemap.xml

    Could you tell me what Theme you are using and how you managed
    to get your site sorted out.

    Many Thanks
    Toby

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Code showing up on webpages’ is closed to new replies.