Support » Installation » [Resolved] Code showing in entry…

[Resolved] Code showing in entry…

  • Not sure if this should be in install or plugins, but I’ll start here…I just updated to the newest version of Word Press and I suspect one of my old plugins isn’t playing well with it or something. After posting my first entry–this appeared at the
    _encloseme: 1 _pingme: 1 _tc_post_encoding: smartypants _tc_post_format: textile2

    Here is a link to the blog: http://www.loridevoti.com/blog
    Any idea what the culprit is? I had some problems when I updated right after deactivating Textile 2. Gave me an error message and wouldn’t let me access the blog or adminstration from the Internet. But I deleted the old Textile 2 and installed the newest version and it seemed to work.
    Could this be related to that–or do I have a new issue?
    Thanks in advance!!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Les Bessant


    keeper of the Tiggers

    Have you got a plugin that’s intended to display the contents of custom fields? It looks like that’s what’s happening…

    If you have, try disabling it. If you need to display custom fields, I’ve found Get Custom Fields to be a good solution, as it only displays the fields you tell it to.

    Thanks, I will try that. 🙂

    This is strange. I did at one time load a plugin to display custom fields–which I don’t really need. But since doing the recent WP upgrade I don’t see it in my plugins–and I didn’t delete any plugins when I did the upgrade. And in the Write window there is a place to choose a custom field. So, I know it is out there doing something somewhere, but I don’t know where it is.
    Here are the plugins I have:
    text control
    Textile 1 (which I deactivated)
    markdown (which I deactivated)
    subscribe to comments
    IR2 Spam
    hello (deactivated)
    autoshutoff comments

    Thats it. And here is the other strange thing. If I just post an entry without using custom fields all is well, but if I go in and edit the post then hit save–the line of code shows up.
    Any more thoughts?

    Update: tried deactivating Text Control–still happens, the code line is just shorter.

    Okay, it looks like what is happening is when I save my post information is being pulled into the custom fields that shouldn’t be there–like _encloseme:1 _pingme: etc.
    I assume somehow during the upgrade something got out of place.
    Can anyone give me advice as to where to look to see how this is happening?

    Me again. 🙂
    Okay when I remove:
    <?php the_meta(); ?> from my index page the garbage disappears. So, I can move on–but now it is bugging me. Why is it pulling this stuff into the meta and is there some way to fix it. Is it something I have hosed?
    I guess I will go the plug in route if I want custom fields–but this should work, right? I’m going to experiment on another installation (fresh not an upgrade) and see what happens there. I’ll be back…<G>

    Well, mystery solved somewhat–it isn’t me. Tried inserting <?php the_meta(); ?> on the new installation and got the same result–pulls in the garbage.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Code showing in entry…’ is closed to new replies.