WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Code output error, iPhone/iPad not working

[Resolved] Code output error, iPhone/iPad not working

  • Roni Marinkovic
    Participant

    @ronimarinkovic

    Using player 5 (Mediaelement) generates extra characters that appear as post content just above video (‘); })… You can see example here.
    Same video on iphone and iPad shows up but won’t play, does not show volume control.
    In any browser fullscreen is not working.

    Also player 6 does not show video on iphone/ipad. Just tried, but that is not really my concern since I would prefer player 5 anyway 😉

    Extra info:
    Genesis framework 1.9.1 with custom child theme
    Hana FLV Player 3.1.2
    Win7 OS & Browsers: Safari 5.1.7, Chrome 24.0.1312.57, IE9, FF 18.0.1
    iPhone/iPad Safari on iOS 6.1

    http://wordpress.org/extend/plugins/hana-flv-player/

Viewing 1 replies (of 1 total)
  • Plugin Author HanaDaddy
    Member

    @nurungji

    Hello

    Only MediaElement.js supports Youtube but I say it is bit unstable.
    I don’t recommend to use my plugin with Youtube. Instead, you should use local video file as the source. For example , you can store mp4 video file in your website and use it.

    By the way ” (‘); })” appears because you have some kind of plugin that removes back slash. It needs to execute javascript properly. See below <\/script> . The backslash must exist for proper display.

    <script type='text/javascript'>
    if (typeof jQuery == 'undefined') { document.write('<script type="text/javascript"
     src="/wp-content/plugins/hana-flv-player/mediaelement/build/jquery.js"><\/script>'); }
    </script>

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Code output error, iPhone/iPad not working’ is closed to new replies.