WordPress.org

Support

Support » How-To and Troubleshooting » Code only/No Visual option

Code only/No Visual option

Viewing 5 replies - 1 through 5 (of 5 total)
  • Users -> Your Profile.
    Click the top box (use visual rich editor) and Save.

    almost the same problem here: after an upgrade from 2.03 to 2.1.3 only some of the options (buttons) in the visual editor are visible: “bold”, “italic”, “split post”, “toggle spellchecker” and “help” (plus buttons for viper’s video quicktags).

    maybe it has something to do with the fact that my wp is installed into “…/wordpress/blog” rather than “…/wordpress”?

    Try clearing your local browser cache. While on the Write Posts screen, hit ctrl-F5 (if using FF, IE or Opera).

    Cool deal … got it working with the profile change.

    Thanks!

    mine now works as well. seems that viper’s video 4.0 somehow removed part of the buttons in the editor. 5.0 works fine, though.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Code only/No Visual option’ is closed to new replies.