Support » Plugin: Pareto Security » Code issue with PHP versions 5.4 and older

  • Plugin Author te_taipo

    (@te_taipo)


    Fatal error: Can’t use function return value in write context in /home/xxxxxx/public_html/wp-content/plugins/pareto-security/pareto_functions.php on line 1058

    This issue is now fixed in the latest release. It affected users whose webservers run PHP version 5.4 and older.

    Recommendation: For security reasons, where possible always try to use PHP 5.6 or Higher.

    • This topic was modified 3 years, 6 months ago by te_taipo.
Viewing 1 replies (of 1 total)
  • Plugin Author te_taipo

    (@te_taipo)

    If you host your website on a server that provides a control panel like CPanel, you can log into it and check which version of PHP you are using. You can also change the version as well. Again my recommendation for version 5 is 5.6 or if your host provides version 7, that you choose the highest version available.

Viewing 1 replies (of 1 total)
  • The topic ‘Code issue with PHP versions 5.4 and older’ is closed to new replies.