WordPress.org

Forums

Really Simple Twitter Feed Widget
[resolved] Code issue ? (9 posts)

  1. UtterTosh
    Member
    Posted 2 years ago #

    Hi I installed the latest version (V2) of the plugin last night, it worked perfectly for about an hour now I get this in the side bar instead of the twitter feed:
    Warning: Invalid argument supplied for foreach() in /homepages/31/d76066053/htdocs/BTDWP/wp-content/plugins/really-simple-twitter-feed-widget/really_simple_twitter_widget.php on line 302

    I've also installed the update released this morning (2.0.1), with the same result....

    Any ideas ?

    Kind regards

    Neil

    http://wordpress.org/extend/plugins/really-simple-twitter-feed-widget/

  2. whiletrue
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Neil,
    please enable the "Show debug info" option and tell me the widget debug output in your website source code (or tell me your website url).

  3. UtterTosh
    Member
    Posted 2 years ago #

    Debug is turned on, sorry I'm a bit new to this so not sure where to look for the debug output......

    The website is bringthedog.co.uk

    Thanks for your prompt reply

    Neil

  4. whiletrue
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Neil,
    the 2.0.2 plugin release out now should solve the issue.

  5. UtterTosh
    Member
    Posted 2 years ago #

    That looks like it's done the job. I'll test over the next few days and let you know if there are further issues.

    Many thanks for sorting it out so quickly.

    Kind regards

    Neil

  6. UtterTosh
    Member
    Posted 2 years ago #

    Hmmm..it's back again....
    Warning: Invalid argument supplied for foreach() in /homepages/31/d76066053/htdocs/BTDWP/wp-content/plugins/really-simple-twitter-feed-widget/really_simple_twitter_widget.php on line 305

    Same message different line :(

    Sorry

  7. Gravelrash
    Member
    Posted 2 years ago #

    Yup, getting the same error with the latest release. Clearing the cache solves the problem for a few refreshes then it returns.

  8. whiletrue
    Member
    Plugin Author

    Posted 2 years ago #

    Hi all,
    the 2.0.4 plugin release out now should (really!) solve the issue.

  9. Gravelrash
    Member
    Posted 2 years ago #

    Looks like its working ok, thanks for the update!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Really Simple Twitter Feed Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic