Support » Fixing WordPress » Code error?

  • While trying to find out why a simple plugin wasn’t working on action ‘publish-post’ I found that wp-admin/post.php (v1.2), line 123 seems to be incomplete…
    $postquery =
    Is this correct? Could this be stopping plugins that rely on a post being published from working???

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Which plugin ?
    I have over a dozen, and I’ve never seen this error….

    no error, it just won’t work.
    And it’s the Update Notify plugin (modifed to get the list of names from a .dat file rather than a post). I even debugged using a javascript alert box and it doesn’t even get that far, so from what I can determine, the plugin function isn’t being called when the action occurs.
    Even if it is an error in the plugin, I would still like to know if that line should be like that.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Code error?’ is closed to new replies.