WordPress.org

Forums

Code editor greyed out (8 posts)

  1. raptah
    Member
    Posted 5 years ago #

    Hi all,

    The other day I updated WP to 2.8 and since then whenever I go to the editor the main window with the code is greyed out and I'm unable to edit any theme files.

    Playing around abit I managed to get the editor to go back to normal by disabling all my plug-in, however I then re-activated one of the plug-in (Akismet) and now I have the same problem again where the editor is greyed out and won't let me edit any of the files. Disabling the plug-in again has not fixed the issue this time around. All plug-in are up to date but they are all de-activated and I'm still unable to edit files.

    This is the same no matter what theme I activate.

    Any help would be appreciated :)

  2. Samuel B
    moderator
    Posted 5 years ago #

    users have reported this when using Opera browser

  3. kevin22
    Member
    Posted 5 years ago #

    Seem to be having the same problem see post One Problem - Two Questions.

    As a matter of interest are we able to revert to an earlier version of WordPress, maybe that would help solve some of the problems - then update again when editing is done?

  4. laschen
    Member
    Posted 5 years ago #

    Same issue here, but using Safari and FF with 2.8. No plugins activated. I just installed the upgrade/fix and that didn't solve the problem.

    Any help would be appreciated.

  5. laschen
    Member
    Posted 5 years ago #

    UPDATE: Switched out current theme with a different one, then switched it back. Now I can use the html viewer, but the Visual viewer is greyed out?!!

  6. Samuel B
    moderator
    Posted 5 years ago #

    @ laschen
    go to
    admin - users - your profile
    set it to not use visual editor
    save page
    now go back and check to use visual editor
    save page
    weird- but should work now

  7. gyutae
    Member
    Posted 5 years ago #

    I had this same problem as well where every box in the Edit Themes section was greyed out..

    Then I realized that the problem only happens when I'm in the non-www version of my URL. For example, http://domain.com/wp-admin. Try adding the www (or vice versa depending on which version you specified for your blog).

    That should do it.

  8. kongo09
    Member
    Posted 5 years ago #

    sorry, it doesn't work for me. I disabled all plugins. I use the www. version of the domain. Still, the editor is greyed out.

    WordPress is 2.8
    Browser is Firefox 3.5

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.