Support » Plugin: Advanced Gutenberg Blocks » Code Block Doesn’t always display correctly

  • Resolved threenine

    (@threenine)


    Maxime,

    First of all great job on this plugin! I think it is awesome and has really helped with slowly converting my blog to be all Gutenberg! Really helpful!

    However, I have noticed an issue with Code block, it doesn’t always seem to show correctly.

    The below is a screen shot of the issue I occassionally see.

    https://garywoodfine.com/wp-content/uploads/2019/01/code-blockerror.png

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Maxime BERNARD-JACQUET

    (@maximebj)

    Hell and Thanks you very much.

    It seems like I’ve forgotten to load a dependency when using shell so CodeMirror doesn’t know to handle this.

    I’ll try to fix it in the next release!

    threenine

    (@threenine)

    Awesome!

    Thanks and keep up the good work! I for one really appreciate this plugin!

    mansour

    (@rosemusic)

    i have a same issue awesome support thanks

    Plugin Author Maxime BERNARD-JACQUET

    (@maximebj)

    Should be fixed in the next release this day.
    Feel free to open if anything goes wrong.

    Thanks !

    (if you appreciate this plugin, can you give it a 5 stars review?)

    threenine

    (@threenine)

    Maxime,

    I can confirm it now works great!

    I just thought I’d add if anyone else has a similar issue, is to check your Cache Settings. I discovered on another site that I was experiencing the issue, but it was actually the cache plugin I was using actually causing the problem. I was using W3 Total Cache but have now switched to WP Super Cache and the problem went away.

    BTW, I have made a donation because this plugin and support is awesome!

    Plugin Author Maxime BERNARD-JACQUET

    (@maximebj)

    Oh thank you very much!
    I wondered where theses GBP came from!

    Also thanks for the cache. You should always clear cache when plugin (especially those who display things in front)

    WP Rocket always ask for a clear after plugin updates

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Code Block Doesn’t always display correctly’ is closed to new replies.