WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Code API not valid

[Resolved] Code API not valid

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Placester Inc.

    @placester

    Hey wada80,

    The problem seems to be related to DNS issues on your host. Try installing the Placester plugin on a host with a working DNS resolution or setup a local DNS cache on your server.

    I don´t understand how I can do it, could you help me please?

    Plugin Author Placester Inc.

    @placester

    You can Install the Placester plugin on a host with a proper DNS resolution. Local configuration of DNS and remote requests depends on the platform (OS, firewalls, network configuration) so it is specific to every system.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Code API not valid’ is closed to new replies.