WordPress.org

Forums

Real Estate Website Builder
[resolved] Code API not valid (4 posts)

  1. wada80
    Member
    Posted 2 years ago #

    I´m working in localhost. I´ve got registered and when I write the code API appears the message: That's not a valid Placester API Key.
    Thanks.

    http://wordpress.org/extend/plugins/placester/

  2. Placester Inc.
    Member
    Plugin Author

    Posted 2 years ago #

    Hey wada80,

    The problem seems to be related to DNS issues on your host. Try installing the Placester plugin on a host with a working DNS resolution or setup a local DNS cache on your server.

  3. wada80
    Member
    Posted 2 years ago #

    I don´t understand how I can do it, could you help me please?

  4. Placester Inc.
    Member
    Plugin Author

    Posted 2 years ago #

    You can Install the Placester plugin on a host with a proper DNS resolution. Local configuration of DNS and remote requests depends on the platform (OS, firewalls, network configuration) so it is specific to every system.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Real Estate Website Builder
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.