WordPress.org

Forums

zAccordion
Code and Image Location (5 posts)

  1. mrengezh
    Member
    Posted 2 years ago #

    Where should I place the following code?

    <ul id="featured"> <li> <image src="/images/1.jpg" width="600" height="310" alt="" /> </li> <li> <image src="/images/2.jpg" width="600" height="310" alt="" /> </li> <li> <image src="/images/3.jpg" width="600" height="310" alt="" /> </li> <li> <image src="/images/4.jpg" width="600" height="310" alt="" /> </li> </ul><pre><code></code></pre>

    and where should I place the images? I tried to place the code in a Page and then make a complete link to the images (e.g. http://www.mysite.com/images/1.jpg, ..../2.jpg etc) All images are displayed in a row (no accordion effect). Could you please help me?

    http://wordpress.org/extend/plugins/zaccordion/

  2. Michelle
    Member
    Posted 1 year ago #

    I am having the same issue - after inserting the html into my page, the slider photos are displayed in a column rather than an accordion. Was this ever resolved?

  3. octaviogro
    Member
    Posted 1 year ago #

    The same to me. Is anyone taking care of this?

  4. andresxv
    Member
    Posted 1 year ago #

    i think i nkow why this happens, the plugin tries to load theese assets:

    <script src='http://yoursite.com/wp-content/plugins/zAccordion/js/jquery.zaccordion.min.js?ver=3.7.1'></script>
    <script src='http://yoursite.com/wp-content/plugins/zAccordion/js/slider.js?ver=3.7.1'></script>
    <script src=http://yoursite.com/wp-content/plugins/zAccordion/js/jquery.easing.1.3.js?ver=3.7.1'></script>

    but it wont work on some servers because of the uppercase in:
    /plugins/zAccordion/
    should call:
    /plugins/zaccordion/

  5. andresxv
    Member
    Posted 1 year ago #

    also the id in your markup should be "slider" not "featured"

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • zAccordion
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.