WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Coauthors is not working on my site

[Resolved] Coauthors is not working on my site

  • Hi there,

    I’m not sure if it’s just because I’m trying it in preview only, but no matter what I do I can’t get a second author to show on a post and even if I delete myself as the author on a post I started and assign a guest author to the post, it’s still showing me as the author in preview. Is it supposed to work that way?

    Thanks!

    http://wordpress.org/extend/plugins/co-authors-plus/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Daniel Bachhuber
    Participant

    @danielbachhuber

    Did you add the Co-Authors Plus template tags to your theme?

    Humh… no. That looks quite confusing. What about if I’m also using WP Biographia? Is it going to change where I add these tags too?

    Plugin Author Daniel Bachhuber
    Participant

    @danielbachhuber

    Nope, that will require additional customization.

    I definitely don’t know what I’m doing for this. I’m looking in single.php and all I see are things like:

    if(get_post_meta($post->ID, 'post-option-author-info-enabled', true) == "Yes"){
    						echo "<div class='about-author-wrapper'>";
    						echo "<div class='about-author-avartar'>" . get_avatar( get_the_author_meta('ID'), 90 ) . "</div>";
    						echo "<div class='about-author-info'>";
    						echo "<div class='about-author-title gdl-link-title gdl-title'>" . $translator_about_author . "</div>";
    						echo get_the_author_meta('description');
    						echo "</div>";
    						echo "<div class='clear'></div>";
    						echo "</div>";
    					}

    And if WP Biographia will only work with this if it is customized, then when I update the plugin this will all break again? Is that correct?

    Plugin Author Daniel Bachhuber
    Participant

    @danielbachhuber

    Yes, that is correct.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Coauthors is not working on my site’ is closed to new replies.