WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Co-Authors Plus] v1.1.5 is not compatible with 2.8

[Resolved] [Plugin: Co-Authors Plus] v1.1.5 is not compatible with 2.8

Viewing 3 replies - 1 through 3 (of 3 total)
  • Co-Authors Plus v1.2 is now compatible with WordPress 2.8. Enjoy.

    I’m having a problem trying to post something as a different author. I can’t NOT have my username appear as an author. i.e. I have to log in as another author to start a post in their name. Is that how it is supposed to work?

    greggo,
    You should be able to click on your username and change it to another author. If that doesn’t work, it’s likely a bug. Send me some more details and I’ll try and help you out.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Co-Authors Plus] v1.1.5 is not compatible with 2.8’ is closed to new replies.
Skip to toolbar