Support » Plugin: Cloudinary - Image management and manipulation in the cloud + CDN » CloudinaryPlugin has a deprecated constructor

  • Hi Cloudinary team! I love your service however it seems the WP plugin is a bit out of date. Here’s the error:

    ( ! ) Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; CloudinaryPlugin has a deprecated constructor in /srv/www/eka.dev/current/web/app/plugins/cloudinary-image-management-and-manipulation-in-the-cloud-cdn/cloudinary.php on line 30
    
    #	Time	Memory	Function	Location
    1	0.0016	475568	{main}( )	.../plugins.php:0
    2	0.0026	518632	require_once( '/srv/www/eka.dev/current/web/wp/wp-admin/admin.php' )	.../plugins.php:10
    3	0.0031	531256	require_once( '/srv/www/eka.dev/current/web/wp/wp-load.php' )	.../admin.php:31
    4	0.0036	533368	require_once( '/srv/www/eka.dev/current/web/wp-config.php' )	.../wp-load.php:42
    5	0.0145	864760	require_once( '/srv/www/eka.dev/current/web/wp/wp-settings.php' )	.../wp-config.php:9
Viewing 1 replies (of 1 total)
  • Plugin Author cloudinary

    (@cloudinary)

    Hi @krishaamer,

    Thanks for pointing this out.

    We will share this with our dev team for review.

    Please let me know if there is anything else in the meantime.

Viewing 1 replies (of 1 total)
  • The topic ‘CloudinaryPlugin has a deprecated constructor’ is closed to new replies.