Support » Plugin: Sunny » CloudFlare’s API v1 will no longer be supported

  • Resolved ssu1

    (@ssu1)


    Hi, thank you for this great plugin! I just got an email from cloudflare (see text below).

    My question: Are planning to switch the plugin to Cloudflare API v4?

    Thanks,
    Stefan

    Email from Cloudflare:
    ———————–
    Time to Migrate to CloudFlare API v4
    We’re reaching out because we noticed you’re using CloudFlare’s API v1. Starting November 9th, 2016 at noon Pacific Time (20:00 UTC), CloudFlare will no longer be supporting API v1.
    CloudFlare uses API v4 to power our customer dashboard, so unlike API v1, it has support for every single feature on CloudFlare. We’ve written extensive documentation to help you migrate from v1 to v4 available here:

    https://wordpress.org/plugins/sunny/

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘CloudFlare’s API v1 will no longer be supported’ is closed to new replies.