Support » Plugins » Cloudflare rss is not working

  • Resolved SteviniP


    Hi my site is
    I signed up for cloudflare and installed the plugin. I set it all up and it is working but my RSS feed does not work now. When I try to subscribe to my own RSS feed by clicking on the RSS button I get this. “There were some problems while loading your page:
    Sorry, we were unable to add this feed. Please try again later”
    I only noticed it when a reader told me about it yesterday. I did add W3 Total Cache on my blog at the same time but removed it to see if that is where the problem might be. The problem is still there.

Viewing 1 replies (of 1 total)
  • Okay looks like I fixed it. There was a problem with a post that was cached with a problematic code. for some reason feedburner made me validate my feed again. I fixed it but the cashed version kept popping up so after figuring out how to purge my cache I was able to get the RSS feed to work again. Just so happened the problem with the post and cloudshare coincided.

Viewing 1 replies (of 1 total)
  • The topic ‘Cloudflare rss is not working’ is closed to new replies.