Support » Plugin: WP fail2ban » CloudFlare IP Ranges not showing in IP list

  • Resolved inside83

    (@boyansharic)


    Hello

    I just started using WP fail2ban on one of my sites and I added CloudFlare’s IP’s to the wp-config.php like this:

    /** CloudFlare IP Ranges */
    define(‘WP_FAIL2BAN_PROXIES’,’173.245.48.0/20,103.21.244.0/22,103.22.200.0/22,103.31.4.0/22,141.101.64.0/18,108.162.192.0/18,190.93.240.0/20,188.114.96.0/20,197.234.240.0/22,198.41.128.0/17,162.158.0.0/15,104.16.0.0/12,172.64.0.0/13,131.0.72.0/22,2400:cb00::/32,2606:4700::/32,2803:f800::/32,2405:b500::/32,2405:8100::/32,2a06:98c0::/29,2c0f:f248::/32′);

    but Settings > Remote IPs > IP list is still empty.

    I copied /wp-content/plugins/wp-fail2ban/filters.d/wordpress-hard.conf to /etc/fail2ban/filter.d/wordpress-hard.conf and added

    [wordpress-hard]

    enabled = true
    filter = wordpress-hard
    logpath = /var/log/auth.log
    maxretry = 3
    port = http,https

    to /etc/fail2ban/jail.local

    What am I doing wrong?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.