WordPress.org

Forums

W3 Total Cache
CloudFlare extension connection failing (3 posts)

  1. the_target
    Member
    Posted 1 year ago #

    I'm trying to connect to my CloudFlare account. I enter the proper email and API code and domain but keep getting this error:

    Unable to communicate with CloudFlare API: CloudFlare requires "email" to be set..

    Anyone solve this issue?

    Version 0.9.4 on WordPress 3.9.1

    https://wordpress.org/plugins/w3-total-cache/

  2. microberto
    Member
    Posted 1 year ago #

    Me too, this is with the latest versions as well.

    Moderators closed my previous thread because WP was in a different version at the time:

    https://wordpress.org/support/topic/cannot-purge-cloudflare-cache-please-enter-cloudflare-e-mail?replies=3

    The issue has nothing to do with the WP version though - I've had this problem for quite some time.

    After saving it for a second time, I get no error message though. Weird.

    Thanks,
    Mike

  3. Watch Teller
    Member
    Posted 1 year ago #

    CloudFlare have 3 option activation.

    1. At W3 Total Cache's extension;
    2. At Hosting partners, like bluehost.com;
    3. At CloudFlare site;

    Please note that CANNOT minify HTML, CSS & JS both at W3TC and CloudFlare sametime.

    For 3rd option, you can minify CSS & JS with W3TC minify HTML which 1st option cannot at all. You can minify JS with W3TC minify CSS & HTML too.

    CloudFlare Cheers!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags