• I have this set to fade from the left on scroll. On desktops, it can be closed by clicking on the X icon. However, on a mobile phone, the X is not displayed (it’s outside the viewport), so it can’t be clicked. Is there a way around this?

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author vaakash

    (@vaakash)

    Hi @nbguy,

    Thanks for using UFW plugin.

    I could not find the popup active on the linked page and the website. Can you please share a page URL where I can find the popup active?

    Thread Starter nbguy

    (@nbguy)

    Thanks. I am testing it on https://imperialtheatre.ca/coming-soon/

    Plugin Author vaakash

    (@vaakash)

    Hi @nbguy,

    I’m unable to find the popup on the page. Can you please enable it for a day or two till I check the issue?

    Thanks,

    Aakash

    Thread Starter nbguy

    (@nbguy)

    It is enabled. If you scroll, you’ll see it.

    Plugin Author vaakash

    (@vaakash)

    Hi @nbguy,

    Yes, I tried the same page but couldn’t find the popup. All I can see is a “coming soon” page.

    I also looked at other pages but the popup is not inserted in the page. (I did scroll on few random pages)

    Can you pls check again? Please reshare a specific page where I can find the popup to check the issue.

    Thread Starter nbguy

    (@nbguy)

    Okay I see what’s happening. It only seems to be visible for logged in users. Is that a setting somewhere in the plugin?

    Thanks

    Plugin Author vaakash

    (@vaakash)

    Hi @nbguy,

    Sorry for the delay. Yes the plugin has features to show/hide based on logged in users. But it works on the client side.

    On your website, I do not see the popup inserted in the page by looking at the page source.

    Please see if any other plugin is blocking the display for guest users.

    Is it possible for me to reproduce the config in my lab? Can you please share a screenshot?

    Thanks,

    Aakash

    Thread Starter nbguy

    (@nbguy)

    Sorry for the delay in responding. Can you have a look at https://imperialtheatre.ca/cookie-policy/ and see if you see the pop-up?

    Plugin Author vaakash

    (@vaakash)

    Hi @nbguy,

    Thanks for reproducing the issue. I can see the button outside the screen now.

    I’ll fix this issue in the next version of the plugin.

    For now can you please paste the CSS below to fix this issue immediately?

    .ufw_p_left .ufw_close_btn {
        transform: translateX(0px) !important;
    }

    Hope this helps!

    Thanks,

    Aakash

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.