Support » Plugin: Modal Window - create popup modal window » Close modal window when clicking in the language link (and icon)

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Wow-Company

    (@wpcalc)

    Hello.

    Add the class ‘wow-modal-close-X’ to the icon.
    where, X – modal window ID

    Thread Starter helderluis

    (@helderluis)

    Tried, doesn’t work…

    <p class=”wow-modal-close-1>[glt language=”English” label=”English” image=”yes” text=”yes” image_size=”24″]</p>

    I’m I doing something wrong?

    Plugin Author Wow-Company

    (@wpcalc)

    Can you send the link to the page with the issue?
    Have the icon shortcode the attribute ID or class?
    Try to add <span class="wow-modal-close-1">[glt language=”English” label=”English” image=”yes” text=”yes” image_size=”24″]</span>

    Thread Starter helderluis

    (@helderluis)

    Hi, thank you once again for your reply…

    Unfortunately it still doesn’t work.

    Here is my code in the PopUp content:

    <div id="popup-biosphera">
    <p><strong><img class="alignnone  wp-image-977" src="https://webdev.helderluis.com/biosphera/wp-content/uploads/2021/01/Language-Icon-Black.png" alt="" width="65" height="65" /></strong></p>
    <p><strong>Select your language:</strong></p>
    <span class="wow-modal-close-1">[glt language=”English*” label=”English” image=”yes” text=”yes” image_size=”24″]</span>
    <p>[glt language="English" label="English" image="yes" text="yes" image_size="24"]</p>
    <p>[glt language="French" label="Français" image="yes" text="yes" image_size="24"]</p>
    <p>[glt language="German" label="Deutsch" image="yes" text="yes" image_size="24"]</p>
    <p>[glt language="Italian" label="Italiano" image="yes" text="yes" image_size="24"]</p>
    <p>[glt language="Spanish" label="Español" image="yes" text="yes" image_size="24"]</p>
    <p>[glt language="Portuguese" label="Português" image="yes" text="yes" image_size="24"]</p>
    </div>

    It not even showing up on the page…

    (I tried with only one line of English, still didn’t work)

    Here is the page:

    https://webdev.helderluis.com/biosphera/

    Thanks!

    Plugin Author Wow-Company

    (@wpcalc)

    The shortcode [glt language=”English*” label=”English” image=”yes” text=”yes” image_size=”24″] does not show the flag.

    Try to add the span to the next shortcode [glt language=”English” label=”English” image=”yes” text=”yes” image_size=”24″]

    like

    <span class="wow-modal-close-1">[glt language="English" label="English" image="yes" text="yes" image_size="24"]</span>

    Thread Starter helderluis

    (@helderluis)

    It works! Thank you very much for your help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.