Title: Cloning Issues
Last modified: May 15, 2019

---

# Cloning Issues

 *  Resolved [creativeimpact](https://wordpress.org/support/users/billygunn111/)
 * (@billygunn111)
 * [7 years, 4 months ago](https://wordpress.org/support/topic/cloning-issues/)
 * I am getting some major issues cloning now a days with every website I clone 
   on my server. Something is up and its really affecting my cloning process and
   cloning websites quickly.
 * ERROR MESSAGE
    Failed cloning site https:*********/ to https:******/. error: 
   We got an error while updating the database: E_ERROR: Allowed memory size of 
   268435456 bytes exhausted (tried to allocate 102400 bytes) in /home/****/public_html/*********/
   cloner.php on line 1082 If this error persists, please contact our support.
 * This worked fine for hundreds of websites before and I used to be up and running
   within 5 minutes, now every time I want to push a website live its driving me
   crazy and not working and wasting hours.
 * The only thing I have done recently is upgrade some php and memory on the server.
 * I have tried lots of different things, PHP 7.1, 7.2, 5.6 on both sites, different
   memory (increased/decreased), new website ftp clone and existing website clone–
   clean installs, tried removing lots of media and videos unused to decrease original
   size, nothing is working.
 * I thought If I can get to the admin at least, I can update the permalinks in 
   settings, but I cant even get that far.
 * SERVER ENVIRONMENT FOR Original and clean install
    PHP Version 7.1 for both Host:
   Siteground / High Ram memory_limit = 2048M max_input_vars = 10000 post_max_size
   = 1024M upload_max_filesize = 1024M max_execution_time = 800
 * Has anyone had any issues recently when cloning? As I said this has been working
   fine for years and I have done this 100’s of times.
 * Any help would be hugely appreciated.

Viewing 1 replies (of 1 total)

 *  [tazz](https://wordpress.org/support/users/tazwordpress/)
 * (@tazwordpress)
 * [7 years, 4 months ago](https://wordpress.org/support/topic/cloning-issues/#post-11588051)
 * Based on what you are describing the issue are coming from the changes on your
   server, specifically “Allowed memory size”, and not ManageWP worker in itself.
   
   If you open a support ticket, our team can help you to identify the error. But
   it sounds like something that needs to be done on the server. I am sorry for 
   not being to help out more, but I have no idea what server are you running this
   on (hosting, limits, load, etc.).

Viewing 1 replies (of 1 total)

 The topic ‘Cloning Issues’ is closed to new replies.

 * ![](https://ps.w.org/worker/assets/icon.svg?rev=1015191)
 * [ManageWP Worker](https://wordpress.org/plugins/worker/)
 * [Frequently Asked Questions](https://wordpress.org/plugins/worker/#faq)
 * [Support Threads](https://wordpress.org/support/plugin/worker/)
 * [Active Topics](https://wordpress.org/support/plugin/worker/active/)
 * [Unresolved Topics](https://wordpress.org/support/plugin/worker/unresolved/)
 * [Reviews](https://wordpress.org/support/plugin/worker/reviews/)

 * 1 reply
 * 2 participants
 * Last reply from: [tazz](https://wordpress.org/support/users/tazwordpress/)
 * Last activity: [7 years, 4 months ago](https://wordpress.org/support/topic/cloning-issues/#post-11588051)
 * Status: resolved