WordPress.org

Support

Support » Plugins and Hacks » Clone not working – WP shows new install message

Clone not working – WP shows new install message

  • Hi,

    I have a copy of a website on my localhost which I wanted to move to a new online website (with different domain/directory path). I created a backup, then transferred the relevant files to the online website via FTP. I had created a new empty database on the new website. I ran the xcloner.php file via a browser and entered the new domain/DB details in the appropriate boxed and ran the restore. All seemed to complete OK, but when I accessed the new site WP gave me the new install page (install.php), so it appears it has not worked properly. None of the pages are there.

    The only thing I think may be an issue is that PHP Safe Mode is ON on the online host. Could this be the cause of the issue? I’ve asked them to switch this off but not heard back yet.

    Thanks

    http://wordpress.org/extend/plugins/xcloner-backup-and-restore/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author xcloner
    Member

    @xcloner

    Try and update your wp-config.php file with the new mysql details, it could be an issue that XCloner was unable to do that

    Thanks. I should have said, I did check that and everything looks OK. It shows the new DB names etc.

    Jroaw-Mutojel
    Member

    @jroaw-mutojel

    Is there a fee for the restore feature, or is it included in this plugin?

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Clone not working – WP shows new install message’ is closed to new replies.