WordPress.org

Support

Support » Multisite » Clone network option is not showing up

Clone network option is not showing up

  • I am having problem with “clone Newtwork Options” section under networks (Wp multinetwork plugin) . The option “clone Newtwork Options” is not showing up If I want to set any options for clone sites.

    Does any one have Idea on this issue?

Viewing 10 replies - 1 through 10 (of 10 total)
  • This plugin: http://wordpress.org/extend/plugins/wp-multi-network/ ?

    I wasn’t aware it had a clone feature. The description doesn’t mention one.

    It just clones default options for the network itself, not anything for each site.

    Have you tried contacting the plugin author?

    It just clones default options for the network itself, not anything for each site.

    The option enable us to configure the settings for plugins etc . I am using two wordpress installations and one works with this feature and one does n’t .I think it is the problem with that particular website.

    I will contact the plugin author .But I am not sure If he reply.

    Thanks !

    I’m looking at the screen right now. It’s “clone network options” and there’s checkboxes to include some tables. the plugin ones are for sitewide or network activated plugins – to include or not.

    Yes ! You are right .The problem is with only one particular website .The “clone network options” is not popping up for this website.It is static.

    I don’t have problems with this option on my other word press Installations.

    I think that menu may only show up when you are on the mother site for the original network, not the secondary networks.

    I am on the main site.But it is not showing up .

    I tried it by deleting the plugin and re uploading that manually.Now it is ok.Working well.

    Thanks !

    It may have to go in the mu-plugins folder as well.

    I faced the problem again .So I tried to check If the problem is with any other plugins .
    SO I have deleted some plugins and finally I found the exact plugin which is causing this problem .The plugin is “theme-options” .
    http://wordpress.org/extend/plugins/theme-options/

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Clone network option is not showing up’ is closed to new replies.