Support » Theme: Moesia » Clients in one row vertically

  • Resolved KevinJW93

    (@kevinjw93)


    Hi guys,

    I have following problem:

    the clients/recommendations I want to display at the end of my page are not showing in one row horizontally – but vertically.

    Is there any way to change this? I remember putting clients at the bottom of another page and it worked perfectly – they were displayed in a row horizontally.

    http://www.path2perfection.co/fitness/

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Kevin,

    To display clients horizontally, add this snippet to a custom CSS editor, if your theme provides one, or get a plugin on the repo like this one:

    https://wordpress.org/plugins/simple-custom-css/

    so your mods will survive a theme update:

    .clients-area .slider div {
      display: inline-block;
    }

    However, that element is supposed to work as a slider, which it’s not happening for some reason. Do you have it working on some other page?

    – Maria Antonietta

    I have another site http://www.path2perfection.co/fitness2/ where the clients are displayed correctly.

    I have installed Simple Custom CSS and put in

    .clients-area .slider div {
      display: inline-block;
    }

    to modify the clients. The page that I was concerned about (http://www.path2perfection.co/fitness/) looked better after that (though the clients were all aligned to the left and not stretched evenly across the whole width of the page) BUT on the page where the clients were displayed correctly previously (http://www.path2perfection.co/fitness2/) there are no clients displayed at all now!

    Any idea on how to fix this and just have the clients section work properly?
    There is also an option at the widget itself under the point “attributes” to input a Widget Class or CSS styles. Maybe that could help.

    EDIT: I just solved the problem by myself. It seems that one has to set the page as a “Front Page” to display the clients correctly. If you set the page at “Full width” mode the clients will be displayed vertically.

    That’s great you solved the problem, Kevin. I thought it strange that something that was supposed to work as a slider was displaying like that, and CSS couldn’t be the whole answer to fix the problem.

    Usually, the theme documentation is the first port of call when something like this happens.

    Best wishes with your website 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Clients in one row vertically’ is closed to new replies.