Support » Plugin: Client-proof Visual Editor » Client-proof Visual Editor – version update request.

  • Resolved wp-fred

    (@wp-fred-1)


    Dear Hugo Baeta,

    Thank you so much for this wonderfull plugin. I am using your plugin on a couple of websites. Reducing the amount of buttons in the Visual Editor realy helps my users (who are not so computer minded). The plugin works fine, even on 4.9.2

    Only problem I have, my security plugin is complaining about the old version.

    Would you be so kind to update the version-number?

    The page I need help with: [log in to see the link]

  • The topic ‘Client-proof Visual Editor – version update request.’ is closed to new replies.