Support » Plugin: Pie Register » Clicking Save Reset's Pie Register to Default Settings

  • Resolved jelie

    (@jelie)


    I recently tried to update my agreement boxes, and when I hit save, all of the settings in Pie Register went back to vanilla default settings, including the agreement boxes.

    I have been able to repeat this problem by repeatedly making changes to the agreement boxes and it will randomly reset the plugin back to vanilla defaults.

    If there is anything I can offer in the way of helping you track this down, I am more than willing.

    http://wordpress.org/extend/plugins/pie-register/

Viewing 15 replies - 1 through 15 (of 20 total)
  • t_b_x

    (@t_b_xhotmailcom)

    subscribe! same to me. anyone else?

    same to me, subscribed!
    please help!
    using all latest versions!

    it all happens when you enter a long text on disclaimer… try to put a smaller text and it will work.

    To developers, instead that it works, please fix or add a limit to the textfield!! Thank you!

    I wish we could put smaller disclaimer text, but as with many, the size of our disclaimer is controlled by our legal department. We’re just careful and backup often.

    still the same for me, too

    Same here. For some reason it worked once, now it’s the same as above

    I’ve noticed the plugin works fine if you enter recaptcha, and do the following:

    Insert logo
    Allow New Registrations to set their own Password
    Enable Password Strength Meter
    Prevent fake email address registrations.

    It appears, at least from my end, when you enter privacy policy details it resets.

    Can anyone confirm this aswell?

    I’m having the same issue: My custom e-mails resets whenever I save changes in other pie register admin panels, and all checkboxes returns to unchecked in all panels. The only thing that stays the same are my custom registration fields.

    I would try your workaround, eezarthegreat, but admin approval of new registrations is a dealbreaker for me.

    To author: Pretty pretty please, fix this plugin! The features are exactly what so many of us need, if they only worked!

    Hello,

    It seems that the issue comes from some kind of quotes and utf8 bad translation (ajax issue ?). If you try to write a non ascii character or a quote in the settings, the settings come back to the default.

    Yes, I can confirm that! I’m facing in trouble with UTF8 àèìòù chars and making lot of attemps and in some cases I have a big reset to default settings! 🙁
    Here is my privacy with accented letters changed after save with strange characters è or ò…

    I dati forniti dall’utente vengono registrati su database elettronici di proprietà di Azienda Ospedaliera di Rilievo Nazionale “Antonio Cardarelli” che ne è anche responsabile per il trattamento.

    Per dati forniti si intendono quelli forniti durante la registrazione al servizio e le successive modifiche e/o integrazioni da parte dell’utente.

    ll trattamento dei dati avviene ai fini di:

    – fornire i servizi previsti;
    – fornire i servizi che la Azienda Ospedaliera di Rilievo Nazionale “Antonio Cardarelli” può ritenere interessino l’utente;
    – verificare la qualità dei servizi offerti;
    – risalire ad autori di eventuali illeciti solo in caso di specifiche richieste e per conto delle autorità competenti.

    I dati sono suddivisi in due categorie: obbligatori e facoltativi, così come contrassegnati nei moduli.
    I dati obbligatori sono quelli strettamente necessari per la fornitura dei servizi e per la sicurezza.
    I dati facoltativi sono utili al miglioramento sia dei servizi che delle comunicazioni.

    In conformità con la Legge Privacy 196/2003 l’utente ha sempre diretto accesso via web ai propri dati, così come in possesso di Azienda Ospedaliera di Rilievo Nazionale “Antonio Cardarelli”, attraverso i propri codici di accesso (username e password); è demandata alla sua consapevole responsabilità l’integrazione, modifica o cancellazione dei dati, in qualsiasi momento e senza intermediazione.

    Attraverso la stessa interfaccia l’utente può gestire la ricezione, la periodicità ed il contenuto delle informazioni fornite da Azienda Ospedaliera di Rilievo Nazionale “Antonio Cardarelli”.

    Il consenso al trattamento dei dati personali viene fornito con l’iscrizione, in assenza del consenso non è possibile aderire al servizio anche se l’utente può, in qualsiasi momento, decidere quali dati lasciare nella disponibilità di Azienda Ospedaliera di Rilievo Nazionale “Antonio Cardarelli” e quali informazioni ricevere.

    L’utente, però, recede dal servizio quando rende inaccessibili i dati indispensabili per la sua offerta (dati obbligatori).

    NO ANSWER FROM THE PLUGIN DEVELOPPER ????

    This bug makes the plugin difficult to use for non-english sites.

    I try to localize it in italian, but my plugin CodeStyling Localization don’t recognize this plugin, even if I create my .po file, it’s empty. So it seems doesn’t support localization for now, as he write on the plugin page on WP…

    I don’t understand why these plugin developers take the time to create a plugin and then not update it!?

    This plugin is BROKEN in 3.5.1 when it says the plugin works for 3.5.1, it keeps resetting the options. So sick of lazy developers making a plugin and then forgetting about it.

    Sho-down… you should read before posting. It’s said that the problem is UTF8 àèìòù characters, so you could avoid using them. It’s not really broken.

    And you should shut up and show a bit of respect for those developers who work for free and allow you to use that kind of useful plugins. Your words are totally selfish… you should consider donating to the developer instead of writing unrespectful posts like that.

    joant6… I’m not agree with you. If you create and publish a plugin, you should be able to provide support and at least to answer to users, even if the plugin is free. You cannot reasonabily solve the issue by telling to not use some characters. These characters are probably not important in your language but they are for some other languages.
    I don’t know if you are the developper yourself but if you are, I’d prefer you to correct the issue than to react as you did. Without this correction the plugin is not really broken but is not very usable too.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Clicking Save Reset's Pie Register to Default Settings’ is closed to new replies.