WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Clicking post author's name displays "Not Found" page

[Resolved] Clicking post author's name displays "Not Found" page

  • I searched the forums for the solution to this problem, but I couldn’t find it.

    When I click the poster’s name on my blog posts (i.e., “Posted on <date> by <name>), it takes me to a Not Found page.

    I’ve poked around in my blog’s settings, and I can’t find any reason why this is happening. Can anybody tell me how to fix this problem?

    The URL for my blog is familycat.net.

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Do you have any plugins active?

    If so disable them and test…. I just had this happen to me, simple tags plugin was my culprit

    I do have several plugins, but I disabled them as you suggested and it didn’t solve the problem. I guess something else must be going on. (Thanks anyway!)

    It looks like the author link is using your full name instead of your username as part of the link to author page.

    Try http://familycat.net/author/YOURUSERNAME to see if you can access your author page. Maybe this will uncover something.

    Have you modified any of the template’s code or files?

    I tried the link you suggested with my username instead of my full name, but I still get the same Not Found page.

    I did make a couple of minor changes to my template’s code, but I reverted to the original files just now, and that didn’t solve the problem, either.

    Thanks for the suggestions, though.

    Well, I fixed the problem, but I still don’t know what caused it. I had to delete the user and recreate it, and that fixed the problem.

    Something might have went wrong in the database. Anyway, I’m glad you got it fixed. Mark this as resolved.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Clicking post author's name displays "Not Found" page’ is closed to new replies.