WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Resolved] Clicking on "More.." doesn't work

[Resolved] Clicking on "More.." doesn't work

Viewing 12 replies - 1 through 12 (of 12 total)
  • angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    maybe it’s because you are using ‘Override calendar on events page’, try to use shortcode instead and then disable that option.

    True I’ll try it out. But honestly this sounds more like a bug instead. Also it’s kinda weird to have irregular styling when switching between fullcalendar and the default.

    caimin_nwl

    @caimin_nwl

    NetWebLogic Support

    Which version of Events Manager, WP FullCalendar and WordPress are you using?

    Events Manager: 5.5.3.1
    Full Calendar: 0.8.4
    Wordpress: 3.9.2

    Thanks!

    angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    hi,

    can you clarify this?

    >>>>
    switching between fullcalendar and the default.
    <<<<

    When I click “more…” I would expect to see this screen: https://www.dropbox.com/s/8to1yd7zcvypgvf/Screenshot%202014-08-20%2008.24.51.png and not the standard events manager theme.

    angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    another thing you can try is option Events > Settings > Event List/Archives > Display calendar in events page ?

    I tried that and it switched to the default calendar. HOWEVER when i click “more..” it did the same thing!! It just refreshes the page and shows the same calendar.

    I am really confused :/

    I am thegreyspot on skype if we can talk there.

    caimin_nwl

    @caimin_nwl

    NetWebLogic Support

    Just to clarify something, when working correctly the link should take to a page listing the events of the day, rather than the kind of screen you have in your Dropbox image.

    Have you tried re-saving your permalimks (Settings > Permalinks)?

    Right, that would be ok.

    If by resaving you mean, clicking the save button on Settings > Parmalinks, yes I just did. Still doesn’t work.

    angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    just to narrow down the problem and help us debug the issue is it possible to try the following temporarily:

    – deactivating all other plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems

    Found out it was one of the plugins. Sorry.

    Thank you!!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Clicking on "More.." doesn't work’ is closed to new replies.
Skip to toolbar