Clicking edit gives error 500 misconfiguration (3 posts)

  1. edwinkort
    Posted 6 years ago #

    After installing a new blog on my server (as an add-on-domain), with it's own database, I can't edit any of the posts on that blog. I tried to replace the complete /admin directory, but this didn't help. Also checked with other installation, but that error 500 keeps popping up whenever I want to edit a post. Changed user permissions for the database, but that didn't work either.

    I'm using 3 plugins; Akismet, PhotoQ and Creative Commons.

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    - renaming the .htaccess file in your root WP folder?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. edwinkort
    Posted 6 years ago #

    Yes, I did all this.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.